UPS failure
Resolved
Jul 13 at 12:00am EEST
Everything has been installed and all services should now function correctly. Thank you for your patience and understanding!
Affected services
Updated
Jul 12 at 04:10pm EEST
The new UPS has arrived and today, all services will be taken down to update the infrastructure. By the end of the day, all services should be back up and running.
Affected services
Updated
Jul 04 at 10:50pm EEST
It appears that the UPS developed an unrepairable problem, detecting ghost power consumption and switching to its internal battery at random. A new UPS will be ordered and the infrastructure will undergo some modifications to accommodate the changes. I apologize for any inconvenience caused by this downtime.
In the meantime, the server hosting some of the services has been brought online, even at the risk of a power failure causing damage. The NAS on which most media is stored will be kept offline until the new UPS has been installed.
Affected services
Created
Jul 03 at 03:15am EEST
The UPS has started exerting very strange behavior and to prevent any damage to other equipment, everything will be taken offline temporarily and services will slowly be resumed as the issue gets clarified and fixed.
Affected services