Back to overview
Downtime

Power outages

Dec 11 at 01:41pm EET
Affected services
Jellyfin
AList
Chibisafe
Chibisafe API
Joplin
ntfy

Resolved
Dec 11 at 01:50pm EET

Power is restored and all services should return normal operation. It is unknown at this time if there will be more outages happening today.

Created
Dec 11 at 01:41pm EET

Several power outages took place in the area that took down the internet connection for the services.